Documentation

Easy Booking

  • WordPress 5.0 or greater
  • WooCommerce 4.0 or greater

Make sure WooCommerce is installed and activated before starting.

Easy Booking is not compatible with caching.

If you use a cache plugin, disable caching on product pages. Some hosts (like WP Engine) have their own cache system which needs to be disabled on product pages.

Easy Booking PRO

  • WordPress 5.0 or greater
  • WooCommerce 4.0 or greater
  • Easy Booking 3.0 or greater

Make sure WooCommerce and Easy Booking are installed and activated before starting.